Back to overview
Downtime
Anna is going through maintenance
Feb 24, 2023 at 4:42pm UTC
Resolved
Feb 24, 2023 at 4:52pm UTC
The service is going back to normal.
Affected services
Created
Feb 24, 2023 at 4:42pm UTC
The team is now trying to get it back to a stable state.
Affected services